安卓模拟器运行时提示Unable to pre-dex

nn1183 发布于 9个月前 分类:移动开发

新手学习安卓开发,在开发时测试远程数据库连接,在gradle中加了

compile "org.springframework.boot:spring-boot-starter-web:$2.1.3.RELEASE"

编译时没有问题,但是运行时出现错误,提示

Unable to pre-dex,详情可见附件。

请问大神们是怎么回事啊

121223333.jpg

0个回复

  • 暂无回复